Forum

Post a new question

Categories:

Tags:

cant install transcoder package to macos high sierra 10.13.3

serkan 2018-02-23 17:41:49 UTC in Nimble Streamer
3115e31eaa56c7405c4d63152323289d

Hi,
I can't install the transcoder to high sierra 10.13.3, There is a message warning saying that it is not compatible with this version.

Alex Pokotilo 2018-02-24 03:27:51 UTC
B0af1cee7eb1e40dd284d9982b3aef70

please start new support thread via https://wmspanel.com/help and provide screen-shot with the message you see.

Post a reply



This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.