Forum

Post a new question

Categories:

Tags:

RTMP republish to YouTube not working

Jehvi 2015-12-04 13:53:06 UTC in Nimble Streamer

I try the Larix -> Nimble -> Youtube workflow as shown in your blog post: http://blog.wmspanel.com/2015/08/live-stream-broadcast-youtube-nimble.html

Everything is setup and working, but Youtube doesnt receive RTMP feed. "We are not receiving data from your encoder. Please make sure it is configured correctly in the Ingestion Settings page."

I'm using latest versions and on WMSPanel i can watch the stream in "Outgoing streams" part..

What can be wrong?

Yury Udovichenko 2015-12-05 01:17:21 UTC

Hello,

I see you've contacted our support already, thanks for all the details.

Joël smit 2019-06-08 20:14:36 UTC

Hi I try also to restream from nimble to youtube live with Larix Broadcaster. Rtsp to nimble, then restream rtmp to youtube live.
The live feed coms in the youtube live portal, but it keep saying the live stream is starting but it can't come online. Do you know what goning wrong?

Yury Udovichenko 2019-06-08 23:29:50 UTC

Joel, Please contact us via https://wmspanel.com/help so we could check your settings and have other details.
Thank you.

Post a reply



This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.