Forum

Post a new question

Categories:

Tags:

Need help with Nimble Streamer

Brandon 2014-12-22 04:40:05 UTC in WMSPanel functionality

I have been testing out nimble for the past few days.

I noticed 2 problems through my tests.

1. MP4 seeking (jwplayer) through origin works but fails when through re-streaming(video just starts from beginning)

2. I noticed that my streams doesn't finish. The stream always stops midway. A quick look through chrome's network debugger shows that a "ERR_CONNECTION_RESET" error. This problem is apparent on both jwplayer and video.js.

Please advise.

Thanks.

Brandon 2014-12-22 04:43:07 UTC

Sorry. Forgot to mention.

Stream are all pseudo-streaming.
All videos are h264 encoded with aac audio.

Problem 1 happens only in flash mode.

Problem 2 happens in both Android and Windows 8.1 OS

Thanks.

Brandon 2014-12-22 04:46:55 UTC

Sorry for posting so many times. Can't find the edit button.

Problem 2 only in html5 mode

Yury Udovichenko 2014-12-22 04:51:03 UTC

Hello Brandon,

Thank you for bringing attention to this. Let us contact you via your email so get further sensitive data for analysis.

John SMith 2016-10-31 08:26:52 UTC

I am having ERR_CONNECTION_RESET problem in my Pc..

Yury Udovichenko 2016-10-31 10:39:35 UTC

Hi John,

Can you send more details to https://wmspanel.com/help so we could follow up?

Thank you.

john 2016-11-01 06:36:17 UTC

I found my fix

everything is working now

Post a reply



This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.