Forum

Post a new question

Categories:

Tags:

How to fix Incorrect time from our server when we apply rule to hotlink denial ?

Hoang Vo 2018-06-21 05:39:38 UTC in WMSPanel functionality
D674da82e8a404a2ae8fea3007c8962c

Hello, im trying to assign a rule to one server, it tell me incorrect time about 2 hours, i changed my server time it also tell me that mistake. How can i solve this problem?

Thanks

Denis Slobodskoy 2018-06-21 05:54:52 UTC
C723b4e32e1909d3d1b5519f98b586fe

Please make sure you have correct timezone set on your server - on Ubuntu you can use timedatectl command to view/change timezone. The rrestart Nimble after timezone adjustment.

Hoang Vo 2018-06-21 05:56:49 UTC
D674da82e8a404a2ae8fea3007c8962c

hello, i changed timezone to both GMT/UTC but not work too.

Alex Pokotilo 2018-06-21 06:00:56 UTC
B0af1cee7eb1e40dd284d9982b3aef70

Nimble server time as well as Web server where you sign you link MUST be valid and hence in sync. Please check time on both servers. You don't have to change timezone on the server. Just setup both servers to have correct time

Hoang Vo 2018-06-21 06:05:38 UTC
D674da82e8a404a2ae8fea3007c8962c

Can you help me how to fix correct time in server? all my server seem right time ready.

Alex Pokotilo 2018-06-21 06:09:19 UTC
B0af1cee7eb1e40dd284d9982b3aef70

You really have invalid time. Now we have 6am in GMT timezone while your serve shows 4am. Please check https://time.is/GMT and see server time in wmspanel server details.
Please start new support ticket if you will not be able to solve this issue as sensitive information may be required.

Hoang Vo 2018-06-21 06:15:16 UTC
D674da82e8a404a2ae8fea3007c8962c

ok thank you

Hoang Vo 2018-06-21 11:36:15 UTC
D674da82e8a404a2ae8fea3007c8962c

Hello, when i enable IPV6, Authentication for security HLS get 403, how can i solve this problem?

Denis Slobodskoy 2018-06-21 23:24:42 UTC
C723b4e32e1909d3d1b5519f98b586fe

Please submit your question on https://wmspanel.com/help and provide more details there. I don't see any of your servers have IPv6 address in WMSPanel, seems you didn't configure it properly.

Alex Pokotilo 2018-06-22 02:22:59 UTC
B0af1cee7eb1e40dd284d9982b3aef70

Most probably this is because your ipv4 address get ipv6 semantic after that. So you need to sign your wmsauth signature for ipv6 version of your ipv4 address
e.g 127.0.0.1 will become ::ffff:127.0.0.1

Post a reply



This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.