gentoo install question

amix 2016-06-22 17:00:38 UTC in Nimble Streamer

Hello ppl, im trying to run server on fresh gentoo vm,
but it fails with errors:
# ./nimble
./nimble: /usr/lib64/ no version information available (required by ./nimble)
./nimble: /usr/lib64/ no version information available (required by ./nimble)

Can anyone know how to fix this?

Max 2016-06-22 19:56:16 UTC 

Hello Andrey,

I'm not sure how to fix it as we've never tried to run it on gentoo, which package did you get Nimble from (which OS it was built for)? Using package for some other OS may fix the issue.

Please also take a look at this post as an additional information.

amix 2016-06-22 20:02:18 UTC 

I have tryed centos6/7 and deb.
same error every time :( ROSA linux is rmp based, i think issue in more new openssl version, ill try to downgrade from openssl-1.0.2h to e version

Post a reply

Post a new question


This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.