Forum

Post a new question

Categories:

Tags:

The sound is lost between OBS Studio and NimbleStreamer

Sergey 2017-12-14 08:32:50 UTC in Nimble Streamer

Good afternoon.
Nimblestreamer is installed on the local computer
On this PC comes rtmp from iphone via Larix Broadcaster
I take the Rtmp stream to the OBS Studio program and add watermarks / switch between the video stream or the picture, or just send the stream to Nimble Streamer for further retransmission on Facebook or Youtube.
At some point the stream hangs, it continues but the sound disappears between OBS Studio and NimbleStreamer.
I determined this by checking the presence of the stream in wmspanel.com/nimble_live_streams/outgoing/
From OBS Studio, the sound goes away, but NimbleStreamer does not come.

With the Wirecast program, there is no such problem, but Wirecast is very voracious compared to OBS Studio.

This problem occurred on different computers, Windows 7, MacOS ...

Denis Slobodskoy 2017-12-14 08:55:04 UTC

Probably OBS Studio does not properly synchronize video and audio streams, please try to enable interleave compensation in Global or Application settings, as described in this article: http://blog.wmspanel.com/2016/06/compensate-interleaving-nimble-streamer.html

Alex Pokotilo 2017-12-15 05:54:00 UTC

We'd recommend to use our transcoder and send Larix stream into Nimble then add necessary effects etc. if one program produce stream with problem and another other without this clearly shows there is problem in OBS in this use case.

Post a reply



This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.