Is there any way to install nimble-transcoder on Centos 8?

Saimir 2022-10-14 13:51:57 UTC in Nimble Streamer

I tried to install it but I had an avahi-tools error. I installed avahi-devel and was adble to install the trascoder package with --nobest opion in YUM, but the transcoder in not recognized from the dasboard. Any way to install it please?

Max 2022-10-14 15:59:55 UTC 

Hello Saimir,

Please check the output of "ldd /usr/lib64/" command, are there any missing dependencies? Looks like Nimble was not able to load libx264 on your server.

Saimir 2022-10-15 11:52:36 UTC 

Hello, correct '' doesn't exist. In fact I've '' instead ''. Is there any way to rebuild / fix it?
Is there a procedure to install it on Centos 8?


Max 2022-10-15 12:53:20 UTC 

Hello Saimir, library is contained in nimble-transcoder package e.g.

Just make sure you have the latest version installed.

Saimir 2022-10-19 15:15:42 UTC 

fixed it.
I had to remove and reinstall all 'avahi' and 'gdbm'.
Thank you for the support. I'll put it in test for 1 week and be back with my feedback.
Kind regards

Post a reply

Post a new question


This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.