Forum

Post a new question

Categories:

Tags:

HLS vod streaming issue

Jay 2015-06-17 20:25:20 UTC in Nimble Streamer

Hello,

I was monitoring the server load and I noticed the CPU 0 has the highest %wa (I/O top command) when the reset are almost lying useless
I changed worker_threads to 8 (I have 8 cores) and restarted nimble in order to share the balance between all cores
After the restart, the HLS streams for a short period and then stops, I tried to set worker_threads back to 1 but that didn't work out.

Also I can afford paying for wmspanel now, what should I do to link my server with wmspanel?

Andrey Goncharov 2015-06-18 04:49:36 UTC

Hello Jay,

Please do the following steps:

1. Register an account in WMSPanel if you haven't already done that.
2. Upgrade your Nimble Streamer according to this instruction: https://wmspanel.com/nimble/upgrade
3. Register your Nimble instance for your account according to "Register server in WMSPanel" section of this instruction: https://wmspanel.com/nimble/upgrade
4. Set up Nimble routes for VOD streaming in your WMSPanel account.
5. Enjoy :)

Post a reply



This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the Privacy Policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the Privacy Policy.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.