Forum

Post a new question

Categories:

Tags:

Can not install nimble-transcoder

Alex 2016-08-09 19:08:12 UTC in Nimble Streamer
231e4e200a851d86177d4a7b46578e60

apt-get install nimble-transcoder
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package nimble-transcoder

Debian 8 Jessie 64bit

Max 2016-08-09 19:15:24 UTC
Ba425406063261ec184229ed0d5a200d

Hello Alex,

Please make sure you have "deb http://nimblestreamer.com/debian/ jessie/" line in /etc/apt/sources.list and "apt-get update" does not issue any errors.

You can check that nimble-transcoder package is available in the repo at http://nimblestreamer.com/debian/jessie/ location.

Alex 2016-08-09 19:28:28 UTC
231e4e200a851d86177d4a7b46578e60

I have this line in my source list . Apt-get update issues:
Ign http://nimblestreamer.com jessie/ InRelease

Max 2016-08-09 19:41:15 UTC
Ba425406063261ec184229ed0d5a200d

Is Nimble Streamer already installed on that server?

Alex 2016-08-09 20:57:41 UTC
231e4e200a851d86177d4a7b46578e60

Yes.
# nimble --version
2.15.1-6

Max 2016-08-09 20:59:53 UTC
Ba425406063261ec184229ed0d5a200d

Please try to install the latest version of Nimble to the server.

Max 2016-08-10 19:24:05 UTC
Ba425406063261ec184229ed0d5a200d

Hello Alex,

Have you installed Nimble Transcoder on your server?

If you still have a problem with that, please send an email to our help desk (help@wmspanel.com) so we could assist you to resolve the issue.

Thank you.

Alex 2016-08-22 11:40:25 UTC
231e4e200a851d86177d4a7b46578e60

Thanks.
I'm successfully update nimble streamer and install transcoder.

Post a reply